Actualizar a WordPress 4.3

0

Posted by rdm | Posted in wordpress | Posted on 19-08-2015

La actualización automática desde Godaddy del wordpress a fallado completamente y me daba este error:

Fatal error: Cannot redeclare preview_theme() (previously declared in G:\PleskVhosts\***********.es\httpdocs\wordpress\wp-includes\theme.php:650) in G:\PleskVhosts\***********.es\httpdocs\wordpress\wp-includes\deprecated.php on line 3506

Solución actualización manual.  Te bajas el último wordpress v4.3 desde wordpress.org, lo descomprimes. Primero haces una copia de seguridad de tu wordpress, aunque no funcione, al menso la puedes dejas como estaba.

Entras en Goodady vas a Administrador de archivos > httpdocs > y creas una carpeta llamada old. Mueves todos los ficheros existentes de su instalación de wordpress a la carpeta creada old, excepto el archivo wp-config.php y el directorio //wp-content. Ahora subes todos los ficheros descargados wordpress manualmente a la carpeta httpdocs. Luego compruebas que todo funciona y borras la carpeta old creada.

Ya que estás puesto haces una copia de seguridad de todo. 😉

Write a comment