Error al actualizar el ELITE DANGEROUS

0

Posted by rdm | Posted in Elite Dangerous, Programas | Posted on 20-09-2015

Me pasa cada vez que actualizo el ELITE DANGEROUS, falla el arranque del Launcher.

La solución que ya me ha funcionado en dos actualizaciones es:
En la carpeta C:\Program Files (x86)\Frontier\EDLaunch (o donde tengas el juego, en mi caso C:/Frontier, hay un fichero que se llama EDLaunch.exe.config.

1.- Haces una copia de seguridad del mismo, (yo la hice con el winrar) .

Luego editas el fichero EDLaunch.exe.config con el editor de texto y sustituyes la línea

<supportedRuntime version=”v2.0.50727″/>.

Reemplazando el “v2.0.50727” con “v4.0”.

Lo grabas y debería de funcionar, si falla pues dejas el original y a seguir investigando, pero vamos, me ha funcionado en dos actualizaciones.

Os dejo cómo lo tengo.

<?xml version=”1.0″?>
<configuration>
<configSections>
</configSections>
<startup>

<supportedRuntime version=”v4.0″/>
<supportedRuntime version=”v4.0″/>
</startup>

<runtime>
<enforceFIPSPolicy enabled=”false”/>
</runtime>
</configuration>